Announcement

Collapse
No announcement yet.

New Website - Bugs, Glitches and Reports

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Website - Bugs, Glitches and Reports

    Hello everyone!

    As everyone noticed, the website has transferred to the new server. With the new server comes new issues. Please post in this thread any bugs, issues, reports, and questions you may have or are dealing with as much information as possible. What you are doing, what happened, screenshots, etc.

    Please be patient as everything is still adjusting as this was a huge server upgrade.

    Thank you!

    Added by CeeCee PMS:

    Fixed!
    • Email notifications seem to be restored for most, if you're still not receiving these when you should be please try to update your email in your profile. If it continues to not work, please let us know so that we can continue to investigate these issues.
    • For News/Announcements, everyone should be able to post within the existing threads but not post original threads. If you're having issues and not able to post, please let us know. It seems that Managers so far have been successful but as Blue and others have said, we need someone to test it. (Spartan, are you still not able to?)
    • Timezone corrections, you should be able to update what timezone that the website displays for you in your profile. If you need help in setting this, please let us know.
    • Sending messages to multiple parties seems to be working as intended. If you need help in doing this, please let us know.
    • Adding social media buttons (great idea Cougar!) Twitter Feed and Twitch video is now on main page.
    • Leadership titles.... showing appropriately now.
    • Broken emoji's (removed broken emoji's)
    Outstanding Issues (We'll be attempting to fix these soon):
    • Project Tools (we're going to keep trying this one.)
    • Incorrect Links to sub-forums
    Things that will be fixed possibly not so soon:
    • Permanent website skinning
    • Avatar/Signature pictures not consistently showing up. (this is in progress of being fixed)
    Things we won't be attempting to fix:
    • Post counts
    Last edited by CeeCee PMS; 03-21-2016, 02:22 PM.
    Twitch || Twitter || Xbox: Im Rabbit || Battle.net: Rabbit#1266 || LoL: PMS Rabbit



    Thank you Lobi♥
    Senpai/Non-Official Big Sis: Iczo (Nessy)
    My Amazing Partner: Sonico
    ♥Shy | Lite | Phelixia | Eviljak ♥
    ♥Callisto | Beast | TimberWolf | HugsNKisses | Deuces | Recon | Natsu & Numzi | Dinky | Adikt | Itachi

  • #2
    Other than the profile avatar not showing up on certain thread or on the latest ppst preview everything seems fine

    Time passes we grow but some just get wiser

    Comment


    • #3
      I also have the same issue as SpartanPhelixia in that I can't respond to news announcements. Maybe it's a new feature...?

      There seems to be two links to all the subforums? When you click on the top ones, they redirect to what look like the old forum links (eg. http://www.pmsclan.com/forum/forumdisplay.php?f=676) which throw up an error message saying "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.". However, the links at the bottom work fine. Seems odd to have two links on there...

      Also I don't know if something is up with the time zones on this new website? My profile says that I'm in timezone GMT, which should reflect on all posts that I see. However, I can see that this thread was created by Rabbit at 8:51pm, but it's currently 8:25pm.. O_o; Also Rei's post is stamped as 9:00pm..

      Screenshots attached!

      Also is the website being skinned at all?

      Edit: Apparently this 'attach photos' feature shrinks pics to sizes only ants can see? xD Screenshots are here:
      http://imgur.com/lUYrdwN
      http://imgur.com/ndOXTQB
      http://imgur.com/qCFtxMi
      Last edited by PMS Sugarpuff; 11-24-2015, 03:30 PM.

      Aww Spock..
      Twitter|Instagram|PSN: PMS_Sugarpuff

      Comment


      • #4
        Oh god the emojis! :mvpmsh2o:

        There is no preview for the emojis. Looks like they are all broken-image links with the description of what it is.

        XBL: phelixia pms ∙ Battle.net: Phelixia25 #1873
        Rabbit PMS ∙ Deuces H2O ∙ PMS Sireniix ∙ SammichMakr PMS

        Comment


        • #5
          Where are the recruitment apps? I see the division recruitment sections but nowhere for the current or past applications.

          Thank you PMS Cassikins for the Sig!
          PMS|H2O Destiny Xbox Division Leader
          Moa|Savior|Kat|Caption|Jenga|SheWolf

          Comment


          • #6
            Everything is white. Kinda burns my eyes, was hoping for a darker theme.. but eh. Lol



            "He who angers you, conquers you."

            Comment


            • #7
              Originally posted by PMS Ardrox View Post
              Where are the recruitment apps? I see the division recruitment sections but nowhere for the current or past applications.
              We are working on getting all of the request sections back.

              Comment


              • #8
                Originally posted by H2O LOBIZONE View Post
                Everything is white. Kinda burns my eyes, was hoping for a darker theme.. but eh. Lol
                At the bottom left, it should say "Default vB5 Style" and you should have the option to change the colors. I had issues changing them on my phone but it seems easier via the website.

                Comment


                • #9
                  There are some folks posting on the facebook group, who are having issues with logging on. Their emails/passwords aren't recognized


                  Much love to H2O Camper & my clan sisters Jenga PMS, Ardroxian Rayne PMS & PMS Morgana!

                  Comment


                  • #10
                    Yeah H2O Monsta was saying he was having issues - his password wasn't recognized logging in and when requesting to change his password, he never received a follow-up email to change it.

                    XBL: phelixia pms ∙ Battle.net: Phelixia25 #1873
                    Rabbit PMS ∙ Deuces H2O ∙ PMS Sireniix ∙ SammichMakr PMS

                    Comment


                    • #11
                      Originally posted by Blue Rose PMS View Post

                      At the bottom left, it should say "Default vB5 Style" and you should have the option to change the colors. I had issues changing them on my phone but it seems easier via the website.
                      ​Oh okay, no wonder. I saw it once, then it disappeared. Like the only thing it displays is the dropdown box for the language selection. Also when I click on the sub forum links it states: "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message"
                      Just a heads up.
                      Last edited by H2O LOBIZONE; 11-25-2015, 01:03 PM.


                      "He who angers you, conquers you."

                      Comment


                      • #12
                        Yo, first off the new design looks amazing ! However, I can't directly see my signature and avatar, I have to refresh in order to see it.

                        Any one on this ?

                        Comment


                        • #13
                          Originally posted by H2O LOBIZONE View Post

                          ​Oh okay, no wonder. I saw it once, then it disappeared. Like the only thing it displays is the dropdown box for the language selection. Also when I click on the sub forum links it states: "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message"
                          Just a heads up.

                          I see that too, I don't see any option to change the style from the default settings

                          Also - Mighty Gunz - I haven't seen anyone's signatures since we've switched! D:

                          XBL: phelixia pms ∙ Battle.net: Phelixia25 #1873
                          Rabbit PMS ∙ Deuces H2O ∙ PMS Sireniix ∙ SammichMakr PMS

                          Comment


                          • #14
                            to show signatures, you have to mess with your user settings.

                            Possible bugs I've come across are as follows:
                            no emails sent for forgotten passwords/usernames
                            No notifications of received PMs or emails of received PMs
                            XBL: H2ODarkendAngel PSN: Turningeye

                            Comment


                            • #15
                              Mine and several other members post counts seem to have been reset to 0 posts. I guess once the dust settles, maybe my previous post count could be restored? I know its just cosmetic at this point and nothing trivial.
                              Big high-five to my good friend & partner: Rabbit PMS
                              Xbox Live: Zero Sonico X | PSN: Xeriak | Twitter: @SonicoH2O | Sonico H2O on Raptr | Sonico H2O's Twitch

                              Comment

                              Working...
                              X